Outlook Wizardry
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Checking your Penn Law email

e Outlook on Desktop

e Webmail:
https://email.law.upenn.edu

* Mobile:
e Get approved for mobile access by your IT partner
 Complete the Online Security & Privacy training

e Directions: www.law.upenn.edu/its/docs/remote/mobile.php
* The Outlook app for iOS & Android is recommended
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Checking your Penn Law email
Outlook Mobile app:
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Viewing panes for email

You can change how you view your emails by
changing your reading pane settings.

Inbox - sudeshna@law.upenn.edu - Outlook

Home Send / Receive Folder i ADOBE PDF @ Tell me what you want to do

=] .
¢ Reverse Sort Falder Pane - Reminders Window
Q * D [] Show as Conversations Ti
A 5 | :
Change  View Reset Message Arrange (=] Add Columns Reading Pane ~ Peaple TS Open in New Window
View~ Settings View C Preview~ By~ Pane~
+= Expand/Collapse ~ [ Right rl._'a Close All ltems
Current View Messages Arrangement !E Bottom eople Pane Window ~
. < . . Off T
4 Favorites All Unread Mentions i Botthm P | current Mailbox _ ~
Options... :
Inbox 4 Y| Do |FROM SUBJECT e | Showfthe Reading Pane on the r SIZE CATEGORIES v
4 Date: Today T of the view.
Unread Mail 4 SE—— i L A S A i A i g s T .. e e A e

Office 365 Outlook

v 0K X Cancel

Display settings

Reading pane Mdfsage list

Automatic replies

Create an automatic reply (Out of office)

mes

Display settings

Choose how your Inbox should be orga

Offline settings
Use this computer when you're not connected

to a network.

Manage integrations

Connect Outlook to your favorite app

services,

Theme

Default theme

Notifications

) Open the ne

Choose what happens when you sign in. off

sage in the list

Your app settings

Office 365
Mail




Reply options

Replying in viewing pane gives limited options,
double click/pop-out in new window to access all
available email tools.

a - RE: ITS Lunch and Learn: Microsoft Outlook - April 7, 2017 - Mess...
Insert Options Format Text Review ADOBE PDF Q Tell me what you want to do
Ao Calibri (Bady) - - A A B i ! j > a
:
T I SR G = == B |0 D = — e
b Names Include  Attg L B I u = e € 3= Mames | Include Attach File via Tags Office
a = o S =i = = - ”
u - Al - = £ = Adobe|  Paste A - - Adobe Send & Track - Add-ins
= ~ . A - = = = Ay
Basic Text i Adobe _—— b
All Unread Mentions Clipboard P Basic Text ] Adobe Send & Track Add-ins A
12 D@ |FROM SUBJECT
From = sudeshna@law.upenn.edu
=1 i
To... I sudeshna Dutta
Send
Cc..
Subject RE: ITS Lunch and Learn: Microsoft Outlook - April 7, 2017
=]
Fromv | sudeshna@law.upenn.edu
=1 -
To... | I sudeshna Dutta
Send
o Sudeshna Dutta
) Penn Law [T5
Subject RE: ITS Lunch and Learn: Microsoft Qutlook - April 7, 2017
71l 7a8_72Nn3
o
Sudeshna Dutta 1
Penn Law ITS .
(215) 746-2303
itshelp@law upenn edu =
https:/fwww law upenn_edu/its/ i
From: Sudeshna Dutta Fj‘
Sent: Monday, March 20, 2017 10:52 AM
To: all-staff <all-staff@law.upenn.edu>
Subject: ITS Lunch and Learn: Microsoft Outlook - April 7, 2017 ?
ITS Lunch and Leam: April 7, 2017 'b

A
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Send from an email alias

e Confirm send permissions for alias with ITS.

* Display "From" field: Options > Show Fields
or more options (...) on new email in Webmail &
select email to send from.

Untitled - Message (HTML)

Format Text Review ADCBE PDF

- - - ot ,_ &
20 I Colors- ol = %¥Penn Law
_____ | e gl
Themes Fonts = Page Bee From =3 Send B Attach Discard| ==
- Color
Effects - Save draft
: To
Themes Show Fields oL E e
eck n 5
From « sudeshna@law.upenn.edu Ca
?El t importance
To..
Send Switch to plain text
L.
Show sage opti
et eck for accessibility
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Tasks

* A task allows you to schedule and track items
related to any email you receive

 Add new task by dragging email to Task symbol

* Deleting your email won't delete your task

4 suydeshna@law.upenn.edu
F Inbox

Drafts [2]

Sent lterns
I Deleted Items 5150

Archive

Conversation History

Junk E-mail [399]

Qutbox

R55 Feeds

I Search Folders

I Groups

b Online Archive - sudeshna@law.upenn.edu

74 H S

TASK IMSERT

FORMAT TEXT REVIEW

o X S W R v B O

Save & Delete Forward OneMote | Task Details Mark  Assign Send Status  Recurrence Categorize Follo

Closel/\x’

Subject

Start date
Due date

Reminder

Complete Task Report M Up~
Mctions Show Manage Task Recurrence
Test... - This is a task created from an email message.
Wed 10/2/2013 FE| Status in Progress |-
Thu 10/31/2013 E| Priority Mormal - % Complete |[0f& =
None fE] MNone - |dfg owner Lori Kaufman
Lori Kaufman <lomessssss e

Monday, September 30, 2013 11:20 AM

Test...

This is a test.

s Test... - This is a task created from an

|
n >
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HTML Formatting

Set default message format options by going to
Options > Mail > Compose Messages or
Settings > Layout > Message Format

(© Options
G | Bt x 1
— —| Change the settings for messages you create and receive. Shorteuts
5l » General
Calendar Ompose messages 4 Mail _ Co
Message format
Grotips er Change the editing settings for messages. « Automatic processing
People Compose messages in this format: | HTML - Automatic replies fcc
Tasks Clutter From
Search 3{ [ Ahways check spelling before sending
P |gnore eriginal message text in reply or forward
Compose messages in this format: | HTML -
Message font
Calibri v 2+ B I U A

Retention policies
Sample text

4 Accounts

Connected accounts
Forwarding

« Attachment options
Attachment preferences

Storage accounts
=

4 Layout

—
Lonversauens

Email signature

Link preview

Message
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Link Preview

To show a summary below a link, you can turn on
link preview in webmail

| Office 365 Outlook

EopKans Settings

Shortcuts

Link preview

Automatic replies When you open a message that contains a hyperlink or add a link to a message, Qutlook inserts a preview of the website. If you don't

P want to see previews, clear the check box below. Automatic replies

S P e e A R e
Undo send I message.

v links in e

nbox and sweep rules

Junk email reporting Display settings

Read receipts Offline set

3 M Send Attach Discard = +e=
Reply settings Use this con 8
to a networl

Retention policies
Te e Sudeshna Dutta X cc
4 Accounts ° ] s
n Manage ir
Block or allov
rallow -
Connect Ou Ce

‘ Mark as read Choose how your Inbox should be organizi

Connected accounts

4 Attachment opf Testing link preview

Forwarding
Theme
Attachment preferences
ef.
e . Betal https://wwwe.law.upenn.edy,
torage acco
4 Layout y
Notificatic
e ) chool + Penn | x
www.law.upenn.edu
Link preview 2
Your app ¢ The University of Pennsylvania Law School, or Penn Law, provides a superior legal
| = 3 education through cross-disciplinary studies and our deserved reputation as..
Message list
Quick actions
Reading pane People
» Calendar o ey
» People - . T
B M KA B I U : T Ee & Vv
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Spellcheck g s n

ADOBE PDF 0 T4

AEC D AB Q a’?’& £$ ;.5

Spell ng & Thesaurus Smart Translate Language Start

Grammar C t Lookup = % Inking
Proofing Insights Language Ink
To.. | |M sudeshnaDutta
=1 |
Cr
Send
Subject Testing link p W

Spellcheck

e OQutlook:
Review > Spelling & Grammar

e Webmail:
In webmail, there is no built-in spellcheck. Instead, use
your web browser for spellcheck (all modern browsers
will have this option)
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Mailbox Filtering: Rules

To set up rules for specific emails, select & choose
Home > Rules, or right click and go to Rules

File Home Send / Receive Folder View ADOBE PDF Q Tell me what you want to do
EI = fflﬁ \/—\> /\'/I-F\'j f_>| E‘_. % Move ~ (=] H Unread/ Read :...‘;
... o \__e] [L_el |_9 Junk E-mail =]
e . [ - 0! ) [ ] S,
MNew MNew Delete  Archive Reply Reply  Forward 53] £t To Manager =] Rules Assign gag Categorize p
Email  ltems~ - Al » G Policy -
[N E@' _I;E Onelote I’ Follow Up ~
Mew Delete Respond Quick Steps F] Move Tags
- £ ” 5
4 Favorites All Unread Mentions Search Current Mai
= P
tostoat Y| )0 |FROM SUBJECT
4  Date: Today
Unread Mail
Sent Items Emy Copy I
sudeshna@law.upenn.edu 2 Quick Print
2 Reply
o 2 Reply All
E_} Forward v
Inbox
Mark as Unread
Drafts [3] f
H. Categorize )
Sent ltems [> Follow Up
4 Deleted [tems 5084 aw. Ui E' Assign Policy esser; [ Corey Brooker; ¥ Richard Glass; M Samantha Hughes;
error messages From wewald@law.upenn.edu - [#7104 B Find Related p Faculty Support
g 0 If there are problems with how this message is displayed, cl Quick Steps =T
Archive Action ltems ; Rules Always Move Messages From:
w  Mow Always Move Messages To:
Conversation History Liove Always Move Messages T
i W OneNote Always Move Messages To:
Junk E-mail [300] Hi C = S 4
< i [ Always Move Messages To:
Outboi A ticket (71049) has been assigned to your group "Fac Tx lgnore B
.'\3 Junk Always Move Messages To:
R35 Feeds X Delete Always Move Messages To:
P Search Folders =1 Archive... Create Rule...
ot o S %, Convert to Adobe PDF Manage Rules & Alerts...
v Penn Law s i o =h
“‘ IENETLRRITY o PERMVFAARIL usnu E'_-l Append to Adobe PDF




Mailbox Filtering: Rules contd.

To set up a rule, set your conditions under Create
Rule and it should filter all future incoming mail

AL e b BLERSLLL

When | get email with all of the selected conditions

From Amelia Garrett
|:| Subject contains | Please reply to this via email

5enttn me only B

Do the following

[ Display in the New item Alet window M
[ ] Play a selected sound: Select Sound (S | Erov Choose afolder

— | » E’g sudeshna@law.upenn.edu ”~ | OK |

[«] Move the item to folder: | Inbox Select F|:|||:jeg_ o s
| ameliaemails Cancel
oK Cancel Advanced O r# Drafts [3]
] E 7 Sent ltems Mew...
[5 Deleted ltems (5084]
Archive
e} Calendar
Contacts

Cornversation History
% lournal
Eey Junk E-mail [395]
Motes W

1@l... < >
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Mailbox Filtering: Junk mail

To mark something as Junk, right click and choose
option desired under the Junk menu item or click
on Junk on the top toolbar

Amelia Garrett Re: Please reply to this via email Wed 3,/8/201
Here's my reply all! E 2
B Copy

2 Quick Print

Amelia Garrett i Sudeshna Dutta; 1 B Reply
Re: Please reply to this via email 2 Reply Al

L:j) Forward
Mark as Unread
ME Categorize
| Follow Up
B| Assign Policy
[B) FEind Related
Quick Steps

s Rules

- - - - - - -

Move
! _)[ufl OneMote

[ Ignore

p | #,3, Junk L FS Block Sender
Lelcte Mever Block Sender

: wam s =
Office 365 | Outlook @PCI_]I__] er
Search Mail and People 40 @ New|v i Delete & Archi Junk ¥ Seep Moveto v  Categories v wes
Junk

® Folders Inbox Filter v od in $147

i’i‘Pt‘mlLa“ - ' N Information Technology Services




Converting Emails to PDF [ ™

s Quick Print

. . op . 2 Reply
* Right click on an email in Outlook . ., ,,
(not webmail) and choose €} Forward
“Convert to Adobe PDF”. ” :ﬁ‘f T
ssg  Categorize »

e In the “ADOBE PDF” tab in an > Follow Up ,

Outlook email window, choose e

“Selected Messages” and “Create Quick Steps :

New PDF”. & Rules :-
Wl Move »
_133 OneNote
File Folder View ADOBE PDF @ Ignore
| - = ..f Junk L
> ol RS = (2 sl
4 = - - . X  Delete
Selected § Selected Change Conversion | Setup Automatic o
essages Y Folders - Settings Archival [5] Archive..

&, Conyertto Adobe PDF

Qﬁ Append to Adobe PDF

ﬁ Create Mew PDF...

Append to Basting PDF...




Inbox - a

o = -
A u to m at I C O u t Of Send [/ Receive Falder View ADOEBE PDF
° ° =1 =] m|[E .
Office Replies 8 2 X G @ G o

Email ltems - & - (2 Forward [~ =] Team Email

MNalata Darmmm

In Outlook, navigate to File > Automatic Replies.

Inbox - agarrett@law.upenn.edu - Outlook

Ml Ctame

Account Information

('f'] agarrett@law.upenn.edu
L Microsoft Exchange

Open & Export

Save As

= Add Account
Save as Adobe

PDF .
|7E‘ Account Settings
LEe ] Change settings for this account or set up more connections. O
Account Access this account on the web, Chanc
Settings ~ B

https:/foutlook.officedd5.com/owa/law.upenn.edu/
Get the Qutlook app for iIPhone, iPad, &Android, or Windows 10 Mahbile,

Automatic Replies (Out of Office)

Use automatic replies to notify others that you are out of office, on vacation, or not
Automatic available to respond to email messages.
Replies

Office
Account

Feedback




L J Ch oose Automatic Replies - agarrett@law.upenn.edu b

”Sen d l:::l Do not send automatic replies
autOmatiC [+] Only send during this time range:

. )) Start time: |Mon 1/16/2017 w | | S00 AM W
re p I I es * End time: | Fri 1/20/2017 || 500 AM e

® E nter yo u r Automatically reply once for each sender with the following messages:

reply E.. Inside My Organization Q Outside My Organization (On)
message.
e Optional:

Segoe Ul
Hello,

| will be out of the office from January 16th to January 19th. Please email my

SEIECt the colleague if you have any pressing concerns. Otherwise, | will get back to you
as soon as possible when | return to the office on January 20th.

daterange |
for sending | ™"
the replies. | Amei

i’i_‘iP{:‘m‘l Laﬂ-ﬂ’ Rules... oK Cancel



Schedule Delivery

e |n Outlook, choose to write a New Email.

* In the New Email window, choose Options > Delay
Delivery.

:‘E - = Untitled - Message (HTML)

Message Insert Format Text Review ADOBE PDF Q' Tell me what you want to do

Colors = i e 0.0 . . [y ®
Aa £ -t R = Request a Delivery Receipt ¥
Ha v | quest a Delivery Receip
S iE=e A Q l|l .Q—
Themes S Page Becc  From  Permission  Use Voting Request a Read Receipt Dlrect
- eCcts™ Color - Buttons - Replies To
Themes Show Fields Permission Tracking a Mare Options a S
To...
L
Send
Subject
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E m a i I Send f Receive Folder View ADOBE PDF
Searches| . v > L ¢

~y ELMeeting ¥ TS Facul |

Q' Tell me what you

MNew  MNew i Clean Up - Delete Archive Reply Reply ann.r?d I:[:I M —/Team Er
Email ltems~ & Junk~ o Bl More~ | | Reply &

Mew Delete Respong N
- Favorites <

All Unread Mentions *  MNewest + =

4 agarrett@law.upenn.edu 4 Today i
Iz Drdarir : ;

* Your default search location is your Current Mailbox.

* You can search your folders, subfolders, All
Mailboxes, and All Outlook Items as well.

% Penn Law

Information Technology Services




Filtering

searches e

% Clean Up~

4 ggarrett@law.upenn.edu
I Inbox
Drafts
Sent ltems
Deleted ltems 1
Archive
I Conwversation History
Food
Junk Email [41]
Outbox
Panopto
R55 Feeds
I Search Folders

e I Groups
% Penn Law

Folder View ADOBE PDF

Search Tools Inbox - aga

Search 'Y Tell me what you:

Ijl ;I_l'n;j G Ignore x D ﬁe @ ﬁ& I-'_{rlHEEtml:l 5 ITS Faculty =

=1 Team Email v C

MNew  MNew Delete Archive Reply Reply Forward =

Email ftems~ | 4 Junk~ Al EfMore-  |SeReply&Delete £ C
Mew Delete Respond Quick Step:

- Favorites sudeshna du X | Current Mailbox - Fri 3/3/2017 3:1¢

All Unread Mentions
4 | a5t Weelk

Y

Date

Sudeshna Dutta

Accepted: Outlook Lunch a...

From

To

Categories

Amelia Garrett
Cutlook Lunch and Learn

Sudeshna Dutta

Sudeshna Dutta has share...

Here's the folder that

Amelia Garrett

Amelia Garrett has shared ...

Here's the document that

Sudeshna Dutta

Sudeshna Dutta has share...

Here's the document that

Christine Droesser

P April Lunch & Learn To..,

Hi. Jlo-Ann approved the

Flag: 5tart Date
Flag: Due Date
Size
Subject
Folder
Type
Attachments
Account

Importance

Show as Conversations

v Show in Groups

.ﬁ.* View Settings...




Attachments
Attach as copy vs. OneDrive sharing

Webmail gives you this option:

How do you want to attach this file?

|j[51 Attach as a OneDrive file
O

Recipients can see the latest changes and work together in real time.

_D@ Attach as a copy

Recipients get a copy to review.

Remember my choice for files from Onelrive 0



Outlook default is share, not attach copy!

fg - = Untitled - Message (HTML)

Insert Options Format Text Review ADOEE PDF ' Tell me what

Paste ) : Address Check
- & ' Book MNames

Clipboard s Basic Text Mames

To...

CC...
Send

Subject

Attached
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Attach as
Copy In
Outlook

% Penn Law

Ta...

CE...
Send

Subject

Attached CutlookLunchAndLear...
e Recipients can edit

Open

Open File Location
¥ ChangePermissions #
W= Quick Print
E£ Save As

7% Remove Attachment

Cut
E® Copy
S Select All



Email Signatures in Outlook

e Signature settings in Outlook don’t transfer to Webmail
and vice versa.

* In a New Email window, click on Signature.
e Select the Signatures.

Untitled - Message (HTML)

Message Insert Options Format Text Review ADOBE PDF Q' Tell me what you want to do
Cut . szl o8 ] s
i I Y@ &J
Py : L
Paste _ B I U 36 Address Check  Attach AttachgSignature Attach File via
- Format Painter Book Mames  File~ ltem - Adobe Send & Tra
Clipboard P Basic Text Mames Includs My Signature 1d & Tras
To..
=1
Lo
Send

Subject
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wPenn Law

Search Mail and People ,O @ New |V M Delete & Archive

. |Settings | x

aealrcn all setlings p

Email Signatures in
Webmail T s

Display settings
Choose how your Inbox should be organized.

Offline settings

® NaVigate tO Settings in Webmail. Use this computer when you're not connected
* Select Mail.
 Choose Email signature under Layout. e

Theme
. Default theme

Manage integrations

Motifications
On

Your app settings

Office 365

I mail |

v Calendar




Deleted Items Folder

Mew  Mew Recover Deleted

e Mail items deleted in Outlook Ez copy
are sent to the Deleted Items % QuickPrint » Favorites ‘
folder; you can permanently ¢ Y —

. . [’E‘{_i HEF'}E” I Inbox
delete item from this folder. o fomeend ot

| Deleted Items |

* Do not use the Deleted Items Mark as Unread
. [ | |
folder for email storage!

Conversation History

Categorize b

[ []] Food
Ib FEllE»‘-.-‘Qp k Junk Ernail [43]
e We recommend regularly 3 Assign Policy b
deleting emails in the Deleted g findresstes p | I

Items folder monthly. Quick Steps b | o

:0q PRuleg 3
* I itsmedia-calendar
Move

_}rﬂﬂ OneMote 4 Online Archive @la...
Deleted ltems

% lEH'IEFE Archive
Search Folders

& Junk b

I

%iPenn Law

=] Archive..,




Email Archiving

* Email are archived from your E
regular inbox to your archived Favortes
inbox after two years. ¢ Glawupemeds

I Inbox

Drafts [2]

e Customize your archiving policy g Svrrted e

==l Categorize - Deleted ltems

using the Assign Policy button pssir

iy ™ -
Policy | GelEmlip Conversation History

in the OUtIOOk ribbon- Archive Policy Food

1 year Junk Email [43]
* You can also set a Retention e

Mever

Policy that will automatically ettt ot

[» Search Folders

delete messages (which only Retention Polcy > G

1 Month Delete (30 days)

applies to the currently selected 1 Wesk Deee 1 ek
1 ¥ear Delete (1 year)

e m a I | ) . 5 ¥ear Delete (5 years)

itsmedia-calendar

| 4 Online Archive @la... |
2 Month Delete (& months) Deleted ltems
Mever Delete (Mewver) Archive
Use Folder Policy Search Folders

More Retention Policies...

- i b Systems
S Set Folder Policy...

EES.P?I].1-1 La‘“‘;‘ =t View ltems Expiring Soon


https://www.law.upenn.edu/its/docs/office/online-archiving.php

Email Questions?
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Outlook calendars
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Scheduling Assistant
* In Outlook Calendar, choose New Meeting.

* Enter names of meeting invitees.
e Select Scheduling Assistant.

. -
2 -

Insert Format Text Review Q' Tell me what you want to do

x FDE' [ Calendar E Ef' (% Eﬂ

T OEE & B o

Delete Copy to My £ Forward ~ Appointmenil Scheduling Skype Meeting Cancel Address Check Response
Calendar Assistant Meeting Motes Invitation Book MNames Options -
Actions Show Skyp eting | Meeting Motes Attendees

=l send 1005 w | Friday, April 7, 2017

g.00 AN SO0 1000 1:00 12:00 P 1:00

B | Al Attendees

&  lohn Smith
£ Kate Nguyen
|| € | Robert Choi

- ﬂ Grace McPerson
ﬂ Kate Bush




Meeting Recurrence

Q! R B - i
\E Eﬂ x 5}@ . ELIS}" II

Time fones

Skype Meeting Cancel 15 minut : Cateqg
Meeting Eia i L e e a% Room Finder -
Appeointrment Recurrence X
* In Outlook
Appointment time
Calendar, choose | ... (hzc0em $
New Meeting. End: [ 1:00PM v
Duration: | 1 hour w
[ ]
Se | eCt Recurrence pattern
Recurrence. Recurevery |1 | weekis on

[ ] sunday [ ] Monday [ ]Tuesday [ ]Wednesday

|:| Thursday Friday |:| Saturday

Range of recurrence
Start: | Fri 4/7/2017 (_) No end date

®) End after: 10 OCCUFTENCES

) End by: Fri 6/9/2017

i_-E_iPenn La‘ﬁ* Cancel Remove Recurrence




Subscribe to Penn Law Calendars

e Copy the link to the iCal feed you want from the main
calendar > Subscribe to calendars section or from the ITS
help docs page.

* In Outlook, choose Open Calendar > From Internet.

Subscribe to calendars v

All Events
Academic C...
Alumnl Events
CLE Events
Conferences ...
Faculty Events
Public Events
Staff Events
Student Events

Calendar - sudeshna@law.upenn.edu - Outlook

Send / Receive Folder View ADOEBE PDF Q' Tell me what you want to do
Appointment @ = [ [F B Lopmz Mlzzez e
y R E d e
Meeting New Skype Today  Next7 Day  Work £ Month Open  Calendar  E-mail
Meeting Days Week Calendar~ Groups - Calendar
Items = E Schedule View
MNew Skype Meeti... Go To P Arrange T ﬁi From Address Book...
- < g
3 . A -
April 2017 4« » Aprll s 2 8, 2017 1 ™ From Room List...
MO TU WE TH FR SA ﬁ% From Internet...
i ik . AR MORDAY e Create Mew Blank Calendar...
3 7 8
2 3 4 ey Dpen Shared Calendar...
10 14 15 E:'; —
17 21 22

L




Subscribe to Penn Law Calendars

e Add copied calendar link and click OK.
e Select Yes to add internet calendar & subscribe to updates.

e Learn more: https://www.law.upenn.edu/its/docs/calendar/livewhale.php

SUNDAY MOMNDAY TUESDAY WEDNESDAY THI
2 3 4 5 6
SUNDAY MOMNDAY TUESDAY WEDNESDAY 1
MNew Internet Calendar Subscription
2 3 4 5 6
Enter the location of the internet calendar you want to add to Outlook:
https;{n\m.law.upenn.eduﬂ'r.reﬁcab’wents,l_’exch.lde_gml
Example: webcal://www.example.com/calendars/Calendar.ics
Cancel Microsoft Outlook b
i Add this Internet Calendar to Qutlook and subscribe to
J:I; updates?

https:fwwrw law. upenn.edu/live/ical/events/exclude_gro
up/Registrar/exclude_group/Admitted
ID/categorny/Conferences & Lectures/header/Conferences
& Lectures Events

To configure this Internet Calendar, click Advanced.

Advanced... Yes
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https://www.law.upenn.edu/its/docs/calendar/livewhale.php%E2%80%8B

1 March 2017 4 .
arc 1 » March 1 5r 2017 Washington, D.C. ~ ¢73% -ﬁrgud:i:':,ﬂu E Search Penn Law Events yal
SU MO TU WE TH FR SA
26 27 28 1 2 3 4 I Penn Law Events X I I 4a  Staff Events Events I I 48 Alumni Events Events 3 I
5 6l 8 9 10 N WEDMESDAY WEDMESDAY WEDMESDAY
12 13 14 15 16 17 18
15 15 15

19 20 21 22 23 24 25
26 27 28 29 30 M

p Sujatha Baliga L 99 visit to Penn Law; TE)) ¢

April 2017 i

SU MO TU WE TH FR SA
1 a8

2 3 4 5 & 7 B
9 10 11 12 13 14 15 9

16 17 18 19 20 21 22
23 24 25 26 27 28 29

10
30 1 2 3 4 5 & &
[] United States holidays 11 E =
= =
E =
Y o =1
12 < §
= 5
E =
1 £
Critical Global Conversations: Lady
[m] Other Calendars 2 Catherine Ashton
T b 112
Penn Law Events anenbaum U
Staff Events Events =
[] Academic Calendar Even
N 4
Alumni Events Events = =
How Far is China from the Rule of Law?
Tanenbaum 145, Gittis Classroom
5 1]
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Sharing Calendars

* |n your Outlook Calendar, you can share using:

T R ol

| Hea O
E-mai Share  Publish Calendar

Calendar Calendar Online = Permissions

Share
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Email Calendar

Also send from an email window in Outlook, select Insert >
Calendar.

Options Format Text Review ADOEE PDF Q Tell me what

EE El EBEEIEEE R

I 1 Chart
Attach Outlook Busines§ Calendarfpignature  Table  Document Pictures Online Shapes

Filer Item  Card v v [term Pictures =~ @4 dcreenshot~
Include Tables Tap lustrations
To.. | Send a Calendar via Email #
CL...
Send 1 D Specify the calendar information you want to include,
Subject
Calendar: Calendar a
Availability only .
. . . . . . DateRange:  gpacify dates... v
Time will be shown as "Free,” "Busy,” "Tentative,
“Working Elsewhere,” or "Out of Office’ Start: | Wed 3/8/2017 v | End: | Tue3/14/2017 v
Detail:

Availability only
Limited details Time will be shown as “Free,” "Busy,” “Tentative,’

. - . “Working Elsewhere,” or "Out of Office’ -
Includes the availability and subjects of J
calendar items only

|:| Show time within my working howurs only 5t working howurs

Full details Advanced: Show » >
Includes the availability and full details of

calendar items Cancel




Questions?

Learn more on ITS online:
www.law.upenn.edu/its/docs/email-calendar-office/

Itshelp@law.upenn.edu
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